[2248954] r-mineralpointsd - Reported Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jun 14, 2026 - 10:30 CDT

Update

External

Good Morning,

Mineral Point is back online.

Thank you for your assistance,

Ryan Carlin

On Sun, Jun 14, 2026 at 7:46 AM wrote:
Identified - 1 component affected - Hello, Per our call, Mineral Point SD is... ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ ‌ 

WiscNet

\[2248954\] r-mineralpointsd - Reported Down
New incident: Identified
Hello,
Per our call, Mineral Point SD is observed down. We are able to reach our equipment on-site and are observing ~200kbps of traffic upload & download at the moment. Please verify equipment on-site and feel free to reach out to the WiscNet NOC if you have any further questions, thank you!
Time posted
Jun 14, 07:46 CDT
Components affected
Mineral Point Unified School District

[View full incident details](https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fstspg.io%2F3xxmpmt91ck5&data=05%7C02%7Cnoc%40wiscnet.net%7C1785cdd7350d42ede79e08deca2918b3%7C69ed30a254ec47b68229ce1ac78f3014%7C0%7C0%7C639170475770492105%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C40000%7C%7C%7C&sdata=s96vlIwYH1w7aN1DK9CIHKj4NJ8Nm2gf92lXZNgDjjE%3D&reserved=0)

You received this email because you are subscribed to WiscNet's service status notifications.

[Manage your subscription](https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fstatus.wiscnet.net%2Fsubscriptions%2Fnk3z5ltlrr9h%2Fedit&data=05%7C02%7Cnoc%40wiscnet.net%7C1785cdd7350d42ede79e08deca2918b3%7C69ed30a254ec47b68229ce1ac78f3014%7C0%7C0%7C639170475770529725%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C40000%7C%7C%7C&sdata=yBFw20h%2FceXDIClbuA19X3u70fCOphP%2F3%2BYJWRpdMKo%3D&reserved=0)
[Powered by Atlassian Statuspage](https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.atlassian.com%2Fsoftware%2Fstatuspage%3Futm_source%3Demail%26utm_medium%3Dpowered-by%26utm_campaign%3Dstatus.wiscnet.net%26utm_content%3DSP-notifications&data=05%7C02%7Cnoc%40wiscnet.net%7C1785cdd7350d42ede79e08deca2918b3%7C69ed30a254ec47b68229ce1ac78f3014%7C0%7C0%7C639170475770549974%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C40000%7C%7C%7C&sdata=QqWtFNHjhdcHUHbMk5J2y22od9KvVpQLnwqHHMSCz%2B4%3D&reserved=0)
Posted Jun 14, 2026 - 10:29 CDT

Update

Hello,

Our team is investigating further on connectivity to internet, we will update you as soon as we have further information.
Posted Jun 14, 2026 - 09:36 CDT

Identified

Hello,

Per our call, Mineral Point SD is observed down. We are able to reach our equipment on-site and are observing ~200kbps of traffic upload & download at the moment. Please verify equipment on-site and feel free to reach out to the WiscNet NOC if you have any further questions, thank you!
Posted Jun 14, 2026 - 07:46 CDT
This incident affected: Mineral Point Unified School District.