Tomorrow River School District edge router unreachable

Incident Report for WiscNet

Monitoring

Greetings,

Thanks for confirming cause of power outage. The NOC will resolve our case.
Posted Oct 31, 2025 - 19:02 CDT

Investigating

Greeting,

We are seeing the edge device at 357 N Main St, Amherst, WI 54406 has gone unreachable. Can you please confirm the networking equipment on site has power?

Thank you
Posted Oct 31, 2025 - 16:34 CDT
This incident affects: Tomorrow River School District.