Date & Time of Incident: 1:12am-2:21am 8/12/2026
Duration: 51 minutes
Technician(s): Connor Felton, Johnathon Laun
Review Date: 8/12/2026
Brief Summary: We lost connection to the device at Bellin College
Root Cause: We believe this to be due to OSPF flapping that occurred during the time period.
Posted Aug 12, 2026 - 04:28 CDT
Resolved
This incident has been resolved.
Posted Aug 12, 2026 - 04:25 CDT
Investigating
Hello,
The WiscNet NOC has lost access to our device for Bellin College Inc Site at 1:21 am on 8/12. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 2455.
If you have any additional questions, please contact WiscNet NOC.
Thank you,
Posted Aug 12, 2026 - 01:39 CDT
This incident affected: TEACH - Milwaukee (Bellin College Inc).