[INC0619211] WiscNet - Shawano School District - Hard Down

Incident Report for WiscNet

Monitoring

Greetings,

We have confirmed with the site all services have restored. If there are any further issues, please reach out to the NOC.
Posted Jul 01, 2025 - 20:41 CDT

Update

Greetings,

The NOC are finding any issues with the circuit. There is an active BGP peer alarm was are seeing on our link in Milwaukee that connects Shawano School District. Please verify power and equipment on site along with verifying all cables/connections are seated correctly. Reboot the equipment as needed.

Thank you,
Posted Jul 01, 2025 - 15:07 CDT

Investigating

Greetings,

The NOC are finding any issues with the circuit. There is an active BGP peer alarm was are seeing on our link in Milwaukee that connects Shawano School District. Please verify power and equipment on site along with verifying all cables/connections are seated correctly. Reboot the equipment as needed.

Thank you,
Posted Jul 01, 2025 - 13:23 CDT
This incident affects: Shawano School District.