2206138 - Southwest Technical College - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 2/23/2026 9:32 AM

Duration: 12 hours 22 minutes

Technician(s): Zach/Julio/Jim

Review Date: 2/24/26

Brief Summary: Site went down due to provider outage

Root Cause: Provider Outage

Posted Feb 24, 2026 - 08:15 CST

Resolved

Hello,

The WiscNet NOC observed the site restoring at 2/23/2026 9:54:12 PM.
Posted Feb 24, 2026 - 08:11 CST

Monitoring

We are seeing this circuit back up. We will be following up with GLS for an RFO on this.
Posted Feb 23, 2026 - 22:36 CST

Update

The GLS provider ticket has been escalated to level 4 and is still pending an update on their investigation.

The WiscNet NOC has contacted GLS on your behalf and opened ticket 11980690, for additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Feb 23, 2026 - 21:08 CST

Update

Hello,

The GLS provider ticket has been escalated to level 3 and is still pending an update on their investigation.

The WiscNet NOC has contacted GLS on your behalf and opened ticket 11980690, for additional information, please reach out to the GLS NOC at 1.866.558.1920.

Thank you,
Posted Feb 23, 2026 - 19:40 CST

Update

Hello,

The ticket with the GLS provider has been escalated to level 2 and is pending an update on their investigation.

The WiscNet NOC has contacted GLS on your behalf and opened ticket 11980690, for additional information, please reach out to the GLS NOC at 1.866.558.1920.

Thank you,
Posted Feb 23, 2026 - 18:35 CST

Update

We are continuing to look into this issue and there are open investigations at this time.
Posted Feb 23, 2026 - 17:23 CST

Update

The WiscNet NOC has lost access to our device for Southwest Technical College at 09:32 AM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Feb 23, 2026 - 09:53 CST

Investigating

We are currently investigating this service which we observed going down at approximately 09:32 AM CST this morning.
Posted Feb 23, 2026 - 09:50 CST
This incident affected: TEACH - Madison (Southwest Wisconsin Technical College).