#2266918 - WiscNet - Mass outage

Incident Report for WiscNet

Resolved

Hello,

We observe these restored as of 11:12 PM on 7/25. Feel free to reach out to the WiscNet NOC if you need any further assistance.
Posted Jul 26, 2026 - 16:01 CDT

Investigating

Hello,


Around 10:00PM we started seeing alerts indicating a mass outage. We reached out and spoke to GLS who are investigating the issue. We will be pushing for hourly updates, however GLS has provided the ticket ID of 12308487, you can reach out at 866-558-1920. If there are questions or concerns please reach out to 608-442-6761.

Thank you,
Posted Jul 25, 2026 - 22:37 CDT
This incident affected: TEACH - Madison (Antigo Unified School District, CESA 9, Edgar School District, Flambeau School District, Marathon City School District, Marion School District, Stratford School District, Tigerton School District, Woodruff J1 School District) and TEACH - Milwaukee (Bowler School District, Elcho School District, Menominee Indian School District, Northland Pines School District, Shawano School District, Three Lakes School District).