3 Alerts: 2 Devices Affected - ICMP-ping
Incident Report for WiscNet
Resolved
Greetings,

the WiscNet NOC has verified that the alarms indicating a loss of service to our equipment at your location have cleared at 03/25/2024 00:57:56 CST. This issue is being resolved and will be monitored for 24 hour before closing.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net

Thank you,
Posted Mar 26, 2024 - 03:00 CDT
Monitoring
Greetings,

the WiscNet NOC has verified that the alarms indicating a loss of service to our equipment at your location have cleared at 03/25/2024 00:57:56 CST. This issue is being resolved and will be monitored for 24 hour before closing.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net

Thank you,
Posted Mar 25, 2024 - 02:27 CDT
Investigating
Greetings,

Beginning 03/24 at 23:21 CDT, the WiscNet NOC received alarms indicating a loss of service to our equipment at your location. In order to facilitate further investigation into this event, please verify that the equipment on site is correctly cabled and powered on.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net

Thank you,
Posted Mar 25, 2024 - 00:00 CDT
This incident affected: Siren School District.