Multiple School Districts Down | #2216639

Incident Report for WiscNet

Postmortem

Date & Time of Incident: Down 3/24/26 12:50 PM CST / Up 12:20 AM CST
Duration:  11 hours and 30 minutes
Technician(s): multiple
Review Date: 3/24/26

Root Cause: Bad Port on Provider’s device

Brief Summary: Bad Port on Provider’s device caused an outage from 3/24/26 12:50 PM to 12:20 AM CST

Posted Mar 24, 2026 - 13:36 CDT

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 13:24 CDT

Monitoring

We are seeing all impacted circuits restored at this time. We will continue to monitor for any further troubles.
Posted Mar 24, 2026 - 01:01 CDT

Update

Circuits are being moved at this time to a new port. We are starting to see restoral on some impacted services.
Posted Mar 24, 2026 - 00:47 CDT

Update

Hello,


Our engineer is assisting with the provider's loopback testing to help isolate the issue, more to come.

Thank you,
Posted Mar 23, 2026 - 22:32 CDT

Update

Hello,


Testing onsite continues, no ETR at this time.
Posted Mar 23, 2026 - 21:31 CDT

Update

Hello,

Our engineer and the provider's technician should have arrived onsite and began troubleshooting.
Posted Mar 23, 2026 - 20:13 CDT

Update

Hello,


Our engineer and the provider's technician is still enroute, no change to ETA.

Thank you,
Posted Mar 23, 2026 - 18:18 CDT

Update

Hello,


To assist, one of our engineers is planning to meet the provider's field technician. They have a planned ETA of 7:30PM CST.


Thank you,
Posted Mar 23, 2026 - 17:16 CDT

Update

Hello,


At this time our local provider is planning a dispatch to a core node in Eau Claire WI to troubleshoot further. At this time there is no ETA for their technician or an overall ETR.

Thank you,
Posted Mar 23, 2026 - 16:17 CDT

Update

Hello,

We have reached out to the local provider and started a ticket for investigation.
Posted Mar 23, 2026 - 14:04 CDT

Investigating

Hello,

Beginning at 12:47 PM on 3/23, WiscNet is observing alarms indicating several sites are down.

We are investigating this mass outage and will provide updates as our investigation continues.
Posted Mar 23, 2026 - 13:08 CDT
This incident affected: Northeast Wisconsin Technical College.