INC0323941 - Service Outage - Multiple Sites
Incident Report for WiscNet
Resolved
We are seeing all affected devices are back online and reachbale at this time. Let us know if you're experiencing any further issue.
Posted Feb 15, 2024 - 16:00 CST
Monitoring
We are seeing all affected devices are back online and reachbale at this time. Let us know if you're experiencing any further issue.
Posted Feb 14, 2024 - 15:51 CST
Investigating
BadgerNet has advised the local provider is dispatching technicians to the CO for further investigation. We will continue to follow up for updates.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Feb 14, 2024 - 14:27 CST
This incident affected: Adams-Friendship Area School District, Portage Community School District, and Sauk Prairie School District.