Reedsville School District site down | INC0682385

Incident Report for WiscNet

Resolved

Greetings,

Thank you for letting us know that the speeds in the circuit and restored to normal.

WiscNet NOC
Posted Oct 21, 2025 - 20:00 CDT

Monitoring

Greetings,

Thank you for letting us know that the speeds in the circuit and restored to normal.

WiscNet NOC
Posted Oct 20, 2025 - 19:23 CDT

Update

Greetings,

Please advise if you are still experiencing slow speeds.

Thank you
Posted Oct 20, 2025 - 17:49 CDT

Investigating

Greetings,

Please advise if you are still experiencing slow speeds.

Thank you
Posted Oct 20, 2025 - 15:45 CDT
This incident affected: Reedsville School District.