INC0323764 | WiscNet | Chilton School District | Site unreachable
Incident Report for WiscNet
Resolved
Greetings,

Please be advised we have observed that the service has been restored. This incident will be resolved

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 15, 2024 - 06:00 CST
Monitoring
Greetings,

Please be advised we have observed that the service has been restored. This incident will be resolved

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 14, 2024 - 05:09 CST
Investigating
Greetings,

Please be advised we are observing network service interruption at the site. Please verify your power and equipment and engage the necessary parties if there are no issues.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 14, 2024 - 04:07 CST
This incident affected: Algoma School District and Chilton School District.