Date & Time of Incident: 7/27/2026 9:03 AM
Duration: 16
Technician(s): Fue Khang
Review Date: 7/27/2026
Brief Summary: Alarms for Three Lakes SD came into alarm at 9:03 AM CST. It then cleared at 9:19 AM CST. Checking device showed a power supply failure.
Root Cause: Power supply failure.
Posted Jul 27, 2026 - 09:41 CDT
Resolved
This incident has been resolved.
Posted Jul 27, 2026 - 09:38 CDT
Identified
The WiscNet NOC has lost access to our device for Three Lakes School District at 9:03 AM CST. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1647.
If you have any additional questions, please contact WiscNet NOC.
Posted Jul 27, 2026 - 09:10 CDT
This incident affected: TEACH - Milwaukee (Three Lakes School District).