1 Alert: r-lodisd - ICMP-ping
Incident Report for WiscNet
Resolved
Hello,
We are following up with you to confirm if the outage has been resolved. Our partner confirmed services restored
to our network, and our WiscNet NOC confirm all devices reachable.

Please reach out to the Wiscnet NOC if you encounter an further issues due to this outage.

Thank you

Wiscnet  NOC
Posted Sep 26, 2024 - 22:00 CDT
Monitoring
Hello,
We are following up with you to confirm if the outage has been resolved. Our partner confirmed services restored
to our network, and our WiscNet NOC confirm all devices reachable.

Please reach out to the Wiscnet NOC if you encounter an further issues due to this outage.

Thank you

Wiscnet  NOC
Posted Sep 25, 2024 - 21:36 CDT
Identified
Greetings, Members.

Beginning 09/25/2024 17:38:01 CDT the WiscNet NOC received alarms indicating that your site is unreachable.

The NOC has engaged our partner provider, who has confirmed a mass event impacting their network. The provider is investigating at this time and there are currently no updates to provide, nor is there an ETR.

The NOC will follow up with our provider regularly for updates, and will relay new information to you as it becomes available.

Thank you,

Wiscnet NOC
Posted Sep 25, 2024 - 18:43 CDT
This incident affected: Lodi School District, Menominee Indian School District, Portage Community School District, Sauk Prairie School District, and Westfield School District.