Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2025 - 00:01 CDT
Update
This maintenance has been rescheduled. The previous date and time as well as the new date and time are listed here. There is an expected 40 minute service interruption during the new window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 25, 2025 - 23:45 CDT
Update
This maintenance has been rescheduled. The previous date and time as well as the new date and time are listed here. There is an expected 40 minute service interruption during the new window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 25, 2025 - 00:00 CDT
Update
This maintenance has been rescheduled. The previous date and time as well as the new date and time are listed here. There is an expected 40 minute service interruption during the new window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 18, 2025 - 16:12 CDT
Update
Brought ticket back for follow up because of email rescheduling maintenance.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 18, 2025 - 16:09 CDT
Update
Brought ticket back for follow up because of email rescheduling maintenance.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 18, 2025 - 16:07 CDT
Update
WIN engineers will be performing Rescheduled Fiber Work during this window. All affected members should expect a downtime of approximately 40 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Mar 18, 2025 - 16:02 CDT
Scheduled
WIN engineers will be performing Rescheduled Fiber Work during this window. All affected members should expect a downtime of approximately 40 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.