WiscNet - Wonewoc-Union Center School District - DOWN | #2225265

Incident Report for WiscNet

Postmortem

This was related to a storm/power event

Posted Apr 14, 2026 - 22:55 CDT

Resolved

Hello,


As of around 9:00PM, we're seeing the services restore.

Thank you,
Posted Apr 14, 2026 - 22:55 CDT

Investigating

Hello,


We're seeing alerts indicating our equipment for the Wonewoc School district is down, and I'm aware there's heavy storms in the area. Can you please verify power and reach out to 608-442-6761 once verified.
Posted Apr 14, 2026 - 18:25 CDT
This incident affected: TEACH - Madison (Wonewoc-Union Center School District).