[2290630] WiscNet - Village of Greendale - Handoff Port Traffic

Incident Report for WiscNet

Update

Hello,

At 5:27am on 9/14/26, WiscNet NOC has observed a loss of input traffic from the Member Handoff on port 2 for the Village of Greendale. Please verify power and equipment onsite, and reach out to the WiscNet NOC if you have any questions.
Posted Sep 14, 2026 - 11:57 CDT

Update

Hello,

At 5:27am on 9/14/26, WiscNet NOC has observed a loss of input traffic from the Member Handoff on port 2 for the Village of Greendale. Please verify power and equipment onsite, and reach out to the WiscNet NOC if you have any questions.
Posted Sep 14, 2026 - 11:51 CDT

Identified

Hello,

At 5:27am on 9/14/26, WiscNet NOC has observed a loss of input traffic from the Member Handoff on port 2 for the Village of Greendale. Please verify power and equipment onsite, and reach out to the WiscNet NOC if you have any questions.
Posted Sep 14, 2026 - 09:17 CDT
This incident affects: Greendale Village.