2253556 - Victory Christian Academy - Down

Incident Report for WiscNet

Postmortem

Device onsite power outage

Posted Jun 27, 2026 - 12:45 CDT

Resolved

Hello,

Our connection has been restored. Please reach out to the WiscNet NOC if you have any questions.
Posted Jun 27, 2026 - 10:42 CDT

Investigating

Hello,

At 6/27/2026 8:51:28 AM we seen the device onsite at Victory Christian Academy go down.

The provider has reached out and reported they have loss connection to their onsite device, and would like to verify power and connections to the equipment, and the devices rebooted. Please let us know if you have any questions, or if there is issues after rebooting the devices onsite.

Kind regards,
Posted Jun 27, 2026 - 09:21 CDT
This incident affected: Victory Christian Academy.