CHG0092495 - State of WI - Network TEACH maintenance
Completed
The scheduled maintenance has been completed.
Posted Nov 20, 2024 - 06:01 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 00:02 CST
Update
Engineers will be performing network TEACH maintenance during this window.
All affected members should expect a downtime of up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 19, 2024 - 23:45 CST
Update
Engineers will be performing network TEACH maintenance during this window.
All affected members should expect a downtime of up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 19, 2024 - 00:00 CST
Scheduled
Engineers will be performing network TEACH maintenance during this window.
All affected members should expect a downtime of up to 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Nov 08, 2024 - 15:11 CST
This scheduled maintenance affected: Antigo Unified School District, Belleville School District, Brillion School District, Bristol School District #1, Cambridge School District, CESA 5, CESA 9, Deerfield Community School District, Dodgeville School District, Edgar School District, Hustisford School District, Ithaca School District, Lac Courte Oreilles Ojibwa Community College, Lake Mills Area School District, Marathon City School District, Marion School District, Minocqua J1 School District, Parkview School District, Phelps School District, Portage Community School District, Reedsville School District, Ripon College, River Valley School District, Sacred Heart of Jesus and Mary School, Salem School District, Stratford School District, Two Rivers Public School District, Waterloo School District, Westfield School District, and Winding Rivers Library System.