INC0684466 - Frederic School District - Site Down

Incident Report for WiscNet

Resolved

Greetings,

We see the service to your location up at this time. If you have any further issues please contact us.

Thank you,
WiscNet NOC
Posted Oct 23, 2025 - 18:00 CDT

Monitoring

Greetings,

We see the service to your location up at this time. If you have any further issues please contact us.

Thank you,
WiscNet NOC
Posted Oct 22, 2025 - 17:50 CDT

Investigating

We are seeing the WiscNet router located at Frederic School District is unreachable. Please verify power to the equipment on site, and let us know if any further assistance is needed.
Posted Oct 22, 2025 - 16:10 CDT
This incident affected: Frederic School District.