Date & Time of Incident: 10:57 A.M, 11:45 A.M and 12:54 P.M on 03/10/2026
Duration: approximately 4 minutes each bounce
Technician(s): Brett / Jim
Review Date: 3/10
Brief Summary: We observed the site bounce 3 time
Root Cause: Device logs show the local provider port bounced due to an OSPF issue
Posted Mar 10, 2026 - 15:53 CDT
Resolved
This incident has been resolved.
Posted Mar 10, 2026 - 15:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 15:43 CDT
Investigating
The WiscNet NOC has lost access to our device for Kiel Area School District at 10:57 A.M, 11:45 A.M and 12:54 P.M on 03/10/2026. Each time WiscNet has loss access to the device, it restores 4 minutes later.
Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.
If you have any additional questions, please contact WiscNet NOC.
Posted Mar 10, 2026 - 13:34 CDT
This incident affected: TEACH - Milwaukee (Kiel Area School District).