[INC0324177] [Multiple Sites] [Reports of DNS issues]
Incident Report for WiscNet
Resolved
We are seeing this DNS issue resolved. We are holding this case for 24 hours, let us know if you experience any further issue.
Posted Feb 16, 2024 - 15:00 CST
Update
We are seeing this DNS issue resolved. We are holding this case for 24 hours, let us know if you experience any further issue.
Posted Feb 15, 2024 - 17:59 CST
Update
We are seeing this DNS issue resolved. We are holding this case for 24 hours, let us know if you experience any further issue.
Posted Feb 15, 2024 - 17:06 CST
Update
We are seeing this DNS issue resolved. We are holding this case for 24 hours, let us know if you experience any further issue.
Posted Feb 15, 2024 - 16:36 CST
Monitoring
WiscNet engineering has advised the flow of requests, which were causing our authoritative DNS servers to enable dynamic blocking for some Charter Spectrum addresses, has decreased and the automatic blocking of requests has stopped. The decrease in DNS queries happened between 4:00am and 5:00am central time this morning. We are holding this case for 24 hours, let us know if you experience any further issue.
Posted Feb 15, 2024 - 14:55 CST
Update
N/A
Posted Feb 15, 2024 - 03:18 CST
Update
We've engaged our engineering team for further assistance in isolating this issue.

Please feel free to reach out to us if you have any questions.

608-442-6761 opt 1

noc_incidents@wiscnet.net
Posted Feb 14, 2024 - 23:28 CST
Investigating
We are investigating reports of DNS issues for several of our member sites. We'll provide further details as soon as they are available.

Please reach out to the NOC if you have any questions regarding this issue.

608-442-6761 Option 1

noc_incidents@wiscnet.net
Posted Feb 14, 2024 - 23:15 CST
This incident affected: Blackhawk Technical College and Northland College.