2207302 - Southwesttc - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 2/25/2026 @ 7:42 PM CST

Duration: 33 minutes

Technician(s): Ben L

Review Date: 2/26/2026

Brief Summary: Beginning at 7:42 PM CST on 2/26/26, alarms had indicated the Southwest Wisconsin Technical College had went down. Services had restored at 8:15 PM CST on 2/26/26 and have remained up over the last 12 hours.

Root Cause: Cause not known, but our equipment uptime would seem to rule out a power event.

Posted Feb 26, 2026 - 11:01 CST

Resolved

Hello,

This has remained alarm free over the last 12 hours.

Let us know if there are any lingering issues.
Posted Feb 26, 2026 - 10:46 CST

Monitoring

Hello,

At 8:15 pm we saw services restore to the site. Please check your equipment. We will continue to monitor the issue.

Thanks,
Posted Feb 25, 2026 - 20:29 CST

Investigating

Hello,

We observed alarms at this site at 7:42 PM CST. We will reach out to the provider to investigate. Please let us know if you have any questions

Thanks,
Posted Feb 25, 2026 - 20:27 CST
This incident affected: TEACH - Madison (Southwest Wisconsin Technical College).