Hello, Our device has recovered and we are now able access our device. However, we are still seeing the handoff port down at this time. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 0982.
If you have any additional questions, please contact WiscNet NOC.
Posted Jul 30, 2026 - 10:42 CDT
Identified
The WiscNet NOC has lost access to our device for Medford Area Public School District at 10:42 AM CST on 7/29/2026. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 0982.
If you have any additional questions, please contact WiscNet NOC.
Posted Jul 29, 2026 - 10:49 CDT
This incident affects: TEACH - Milwaukee (Medford Area Public School District).