Date & Time of Incident: 8/8 12:36 AM Central
Duration: 3310 Minutes
Technician(s): Marcus
Review Date: 8/10
Root Cause: network event
Brief Summary: We lost access to our device at the Paris J1 School District on 8/8 12:36 AM Central and services restored on 8/10 at 7:46 AM Central. The device logs indicate a network event on the upstream transport connection.
Posted Aug 10, 2026 - 08:45 CDT
Resolved
Hello,
The Wiscnet NOC observed alarms clear and services restore at 7:46 AM Central.
Posted Aug 10, 2026 - 08:34 CDT
Investigating
Hello,
Starting at 12:36 am we observed a loss of connection to our onsite equipment for your circuit.
At this time we are requesting onsite power and equipment verification.
Due to a policy change on GLS's end we are unable to open a ticket on your behalf. To get a ticket opened please contact them at 866-558-1920 and use your site ID of 751.
Please reach out with any questions.
Thank you,
Posted Aug 08, 2026 - 00:49 CDT
This incident affected: TEACH - Milwaukee (Paris J1 School District).